Loading
0

nacos与spring版本问题

spring-cloud-starter-alibaba-nacos-discovery的版本为2.2.3.RELEASE,依赖的nacos-client版本为1.3.3,依赖的jackson-core,jackson-databind版本为2.10.4.

spring-boot-starter-json版本2.2.7.RELEASE依赖的jackson-core,jackson-databind版本同样为为2.10.4,对应的spring-boot-starter版本为2.2.7.RELEASE.其对应的spring-boot版本也是2.2.7.RELEASE。
spring-cloud-starter版本2.2.2.RELEASE依赖的spring-boot版本为2.2.5.RELEASE,与该版本最接近。

最后编辑于:2020/12/28作者: 编程小战

我不入地狱,谁入地狱?

评论已关闭