Loading
0

数据库版本控制

Flyway官网:https://flywaydb.org

从8.2.1开始数据库支持要加额外依赖:

            <!-- https://mvnrepository.com/artifact/org.flywaydb/flyway-core -->
            <dependency>
                <groupId>org.flywaydb</groupId>
                <artifactId>flyway-core</artifactId>
                <version>${flyway.version}</version>
            </dependency>
            <!-- https://mvnrepository.com/artifact/org.flywaydb/flyway-mysql -->
            <dependency>
                <groupId>org.flywaydb</groupId>
                <artifactId>flyway-mysql</artifactId>
                <version>${flyway.version}</version>
            </dependency>

最后编辑于:2024/5/13作者: joycode

我不入地狱,谁入地狱?

评论已关闭