maven-jetty-plugin使用

jdk 1.8开发使用v9的版本:

<!-- https://mvnrepository.com/artifact/org.eclipse.jetty/jetty-maven-plugin -->
<plugin>
    <groupId>org.eclipse.jetty</groupId>
    <artifactId>jetty-maven-plugin</artifactId>
    <version>9.4.35.v20201120</version>
    <configuration>
        <httpConnector>
            <port>8080</port>
        </httpConnector>
        <webApp>
            <contextPath>/</contextPath>
        </webApp>
        <scanIntervalSeconds>10</scanIntervalSeconds>
    </configuration>
</plugin>

参考:

最后编辑于:2020/12/16作者: 编程小战

我不入地狱,谁入地狱?

评论已关闭